Drupal 7 Drush l/core/includes/bootstrap.inc' (include_path='.:/usr/share/php')

Ошибка:

drush status
Drush command terminated abnormally due to an unrecoverable error.                                        [error]
Error: require_once(): Failed opening required
'~/site/public_html/core/includes/bootstrap.inc' (include_path='.:/usr/share/php') in
/home/user/.composer/vendor/drush/drush/includes/drupal.inc, line 46
 

Drush думает, что установлен Drupal 8 и ищет мифический /core/includes/bootstrap.inc, которого в D7 никогда небыло (в частности папки /core).

Решение

Удалите файл /autoload.php

Внимание: Сначала убедитесь что файл /autoload.php вам не нужен. Если нужен. Тогда ищите способ перемещения этого файла в другое место.